Foro del servidor swordandwow


    no puedo poner la cataclims a la version 4.0.6

    Comparte
    avatar
    Aranor
    Invitado

    no puedo poner la cataclims a la version 4.0.6

    Mensaje  Aranor el Vie Jul 15, 2011 8:35 pm

    Hola, vereis mi problema es que no puedo poner la version 4.0.6 de la cataclims me salta a la version 4.2 del juego actual y no se que hacer

      Fecha y hora actual: Miér Sep 20, 2017 9:11 pm