Foro del servidor swordandwow


    ¿que puedo hacer?

    Comparte

    manuhunt
    Invitado

    ¿que puedo hacer?

    Mensaje  manuhunt el Mar Mayo 17, 2011 7:43 pm

    Buenas,queria saber si podria volver a una version anterior ya que se me actualizo el WoW a la 4.1.0 y el server utiliza la 4.0.3.
    Si no hubiera forma me gustaria saber cuando sacaran ese parche
    Un saludo;).

    Shagger

    Mensajes : 16
    Fecha de inscripción : 30/04/2011
    Edad : 23
    Localización : Argentina

    Re: ¿que puedo hacer?

    Mensaje  Shagger el Lun Mayo 23, 2011 1:15 am

    Buenas Smile Mira el servidor esta en la expansion Wotlk con el parche 3.3.5a y no se puede pasar a una version anterior por el siguiente motivo el cataclismo es una expansion no un parche por esa razon no puedes volver a una version anterior.avisaremos cuando tengamos la expansion Cataclismo en el momento.

      Fecha y hora actual: Mar Ene 24, 2017 8:12 am